Page 1 of 1

TK-104 GPS NOT Working

Posted: Fri Oct 25, 2013 1:04 pm
by powerline
Hi I just purchased 3- TK104 starter kits, one of the units was working fine but now when I send the command (check123456) responds: Power NO, battery 100%, GPS: No Signal, GPRS: ON, GSM: 19, the unit receives and sends commands, but it is not updating on Accutracking for the last 3 days, The unit is installed with the provided GPS Antenna and it has clear veiw of sky, the other 2 units are working fine. Please Help
Thanks Robert

Re: TK-104 GPS NOT Working

Posted: Fri Oct 25, 2013 6:45 pm
by ATSupport
As a troubleshooting step, you can always try to re-configure it with text messages.
Below are the text commands to full configure the tracker. You can send all of them one by one or just send a few till it gets working again. Every other commands except the “fix060s***n123456” command should reply back with a text message to you.

adminip123456 23.23.180.168 20101
apn123456 wholesale
gprs123456
fix060s***n123456

In case you would like to reboot the tracker, send text message "reset123456" to it and wait a few minutes for it to restart.

Or, you can email us the SIM card phone number and we can do remote diagnose by text messages.

Re: TK-104 GPS NOT Working

Posted: Wed Nov 13, 2013 7:30 pm
by powerline
This unit works for about 1 day then the unit stops sending messages, when I type Check123456, unit replies that the GPRS is OFF, it turns off by itself, I type Reset123456 and unit starts working again, the other 2 units I have have been working fine since the first day I installed them, need help please
Thanks
Robert R.

Re: TK-104 GPS NOT Working

Posted: Wed Nov 13, 2013 8:52 pm
by ATSupport
Try texting "sleep123456 off" to the tracker. Might be the motion sensor blocking the data.

Re: TK-104 GPS NOT Working

Posted: Wed Sep 28, 2016 8:16 am
by Manish
Facing the same problem of GPRS:Off. Tried 'sleep123456 off', but it's not helping. I have 5 devices with me and I am facing the same problem with every device. Please help.

Re: TK-104 GPS NOT Working

Posted: Wed Sep 28, 2016 8:22 am
by ATSupport
Manish wrote:Facing the same problem of GPRS:Off. Tried 'sleep123456 off', but it's not helping. I have 5 devices with me and I am facing the same problem with every device. Please help.
"GPRS off" means no data connection. Are they on H2O SIM cards? If so you'll need to switch SIM cards. Here's more details about AT&T 2G sunset:
viewtopic.php?f=2&t=2237

Re: TK-104 GPS NOT Working

Posted: Sat Mar 04, 2017 9:00 pm
by Vahid
Hello my tracker has blu light and green light together flashing and not sending msj back wat ever I send dosent respond