TK104 Not updating after sitting for three days

Discussions about AccuTracking Starter Kit and phones.
Post Reply
junior1

TK104 Not updating after sitting for three days

Post by junior1 » Mon Aug 05, 2013 12:29 pm

I have the starter kit TK104. It has been tracking ok, untill it sits for three days in same spot.. It will not update etc.. I have to shut it down and restart it ??? It does have a clear view of sky and the vehicle will travel for about 30 minutes and it still does not update etc.. Tracker will respond to phone call and retrieve its location via text with its lat - long etc.. but it will not update in accutracking etc.. The tracker has not been switched from gprs mode etc..

This is the only Commands i have the Tk104 setup as ..
Begin123456
apn123456 wholesale (ptel)
up123456 not really needed
adminip123456 23.23.180.168 20101
gprs123456
fix010s***n123456

I don't have any other Commands as of right now too see what is causing the hang up on the tk104 this is the second times it does this and i thought it might have been the drift suppression Command.. but it wasn't it as i have sent the Commands listed above to reset the Tracker etc.. Is anyone else having the same issue ?

ATSupport
AccuTracking Staff
Posts: 1812
Joined: Tue Jan 27, 2004 4:36 pm
Contact:

Re: TK104 Not updating after sitting for three days

Post by ATSupport » Mon Aug 05, 2013 10:30 pm

Other commands:
"sleep123456 off" to disable sleeping mode;
"reset123456" to restart the tracker.

Don't send any up123456 command. If you did, you need to restart configuration from "begin123455" again.

Also try to use longer update intervals (no less than 20s). The tracker is not designed for that rate, although it may work in ideal GPS reception and cell signal circumstances.
AccuTracking Support
support(at)accutracking.com

jhardesty

Re: TK104 Not updating after sitting for three days

Post by jhardesty » Sat May 10, 2014 11:34 am

I have a TK102 or TK103 cant remember which, same issue the tracker is fully functioning will give accurate location via text and seems to be sending data when looking at usage of sim card account but Accutracking website doesnt seem to be collecting data for some reason. Worked fine up till a few days ago, didnt change any settings on gps. Please help

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests