Cell tower report has GPS altitude data

Report new bugs or search known ones.
Post Reply
mwolczko
Junior Member
Posts: 19
Joined: Fri Jun 23, 2006 9:03 pm

Cell tower report has GPS altitude data

Post by mwolczko » Wed Aug 09, 2006 1:00 pm

I'm not sure if this is a bug, but it's certainly odd:

One of my units was left overnight on Mt Hamilton (elev 4200). I don't think there is any cell coverage up there, but this morning it managed to reach a cell tower in Morgan Hill and report in, with a single point.

The strange thing is: the summary web page "Tracking" shows the cell tower location, but has the altitude you'd expect from a GPS fix:

<pre>
Unit Last Report Time Elapsed Time Last Lon, Lat Alt
HnP 2006-08-09 07:46:00 2 hours 56 minutes -121.61373, 37.08345 4073
</pre>

whereas the detailed history page shows no altitude at all:

<pre>
# Report Time Longitude, Latitude Alt
100 2006-08-09 07:46:00 -121.61373, 37.08345 -
</pre>
How could it have the right altitude if it couldn't get a GPS fix? And if got a GPS fix, why did it report the cell tower location?

Any ideas?

Also: would you rather this kind of question be posted on a forum or sent by email to your support address?

-Mario

ATSupport
AccuTracking Staff
Posts: 1820
Joined: Tue Jan 27, 2004 4:36 pm
Contact:

Post by ATSupport » Wed Aug 09, 2006 1:51 pm

I think you are right that cell tower fix should not have alt data. It looks like a webpage bug and will be fixed shortly.

This is a support forum as well so posting quesitions either here or to support is just as good.
AccuTracking Support
support(at)accutracking.com

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest