tracking [FIXED]

Report new bugs or search known ones.
Post Reply
zipzag
Junior Member
Posts: 65
Joined: Wed Mar 03, 2004 7:34 am
Location: S.FL

tracking [FIXED]

Post by zipzag »

tracking link on top of forums page not linking.
ATSupport
AccuTracking Staff
Posts: 1882
Joined: Tue Jan 27, 2004 4:36 pm
Contact:

Post by ATSupport »

Thank you for the report. It's fixed now.
AccuTracking Support
support(at)accutracking.com
zipzag
Junior Member
Posts: 65
Joined: Wed Mar 03, 2004 7:34 am
Location: S.FL

tracking

Post by zipzag »

Checked my tracking map this AM,it shows me going all over town this Am before i even left the house?Thats on my trip overview map & i set clock to 3/5/04 @ 01 hours,locations were miles away from where i had been on 3/4/04 also.
ATSupport
AccuTracking Staff
Posts: 1882
Joined: Tue Jan 27, 2004 4:36 pm
Contact:

Post by ATSupport »

That's odd, I do see you have 3 positions reported this morning 5:45am~6:15am, moving at ~20mph. :?: Garbage data looks to me caused more likely by hardware or GPS signal than software. Phone battery ok?
AccuTracking Support
support(at)accutracking.com
zipzag
Junior Member
Posts: 65
Joined: Wed Mar 03, 2004 7:34 am
Location: S.FL

tracks

Post by zipzag »

Yes battery was on charger for 8-9 hrs. by that time, Sleep walking?
ATSupport
AccuTracking Staff
Posts: 1882
Joined: Tue Jan 27, 2004 4:36 pm
Contact:

Post by ATSupport »

:shock: No clue so far but let's see if this happens again.
AccuTracking Support
support(at)accutracking.com
Post Reply