Latest Android Version 7 - G1 not working

Report new bugs or search known ones.
Post Reply
dalepa
Junior Member
Posts: 34
Joined: Sun Oct 08, 2006 11:16 am

Latest Android Version 7 - G1 not working

Post by dalepa » Tue Jan 19, 2010 1:44 am

The latest version stops working shortly after a few data points...


Im re-installing and turning off and leaving the default setting (smart sending=off and auto interval=off )

It would be nice if yall used google maps to show the track on the phone itself and gave more status information.

dalepa
Junior Member
Posts: 34
Joined: Sun Oct 08, 2006 11:16 am

Re: Latest Android Version 7 - G1 not working

Post by dalepa » Tue Jan 19, 2010 1:59 am

reinstalled the app and the data is flowing again... there must be an issue with the upgrade process, or maybe smart sending or auto interval has issues...

looks much better now after the reinstall
dalepa wrote:The latest version stops working shortly after a few data points...


Im re-installing and turning off and leaving the default setting (smart sending=off and auto interval=off )

It would be nice if yall used google maps to show the track on the phone itself and gave more status information.

ATSupport
AccuTracking Staff
Posts: 1820
Joined: Tue Jan 27, 2004 4:36 pm
Contact:

Re: Latest Android Version 7 - G1 not working

Post by ATSupport » Tue Jan 19, 2010 11:05 am

The latest version added battery saving logic, which is activated only when the "Send Interval" is 2 or more minutes. What's your interval setting?
AccuTracking Support
support(at)accutracking.com

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest