GPS fix on Blackberry 8800 [FIXED]

Report new bugs or search known ones.
Post Reply
RB

GPS fix on Blackberry 8800 [FIXED]

Post by RB » Thu Aug 16, 2007 1:55 pm

I have been using acctracking for about a week on my 8800 Blackberry.
When it works, it works great! but there is a glitch that I see everyday:
when the software loses a fix or the BB goes to "sleep" mode after a period of inactivity, and a certain amout of time passes, the software will no longer pick up a fix, even perfect conditions.
Refresh does not help, as it very quickly goes back to "No fix. Waiting..."
Some times the GPS on the device appears to have stopped as well, but restarting it through a different software (like BBMaps) does not help Accutracking to find a fix. It appears as if the Accutracking software "gives up" permanently after a while.
The only way that I have found to make Accutracking actually look for and find a GPS fix again is to close the program (not run on background) and restart it again. When this is done, the program usually finds a GPS fix within a few seconds. Until everything goes back to sleep, that is...


Any ideas/suggestions for a fix or workaround?!?

Thanks in advance.

ATSupport
AccuTracking Staff
Posts: 1818
Joined: Tue Jan 27, 2004 4:36 pm
Contact:

Post by ATSupport » Thu Aug 16, 2007 9:59 pm

We are investigating this... Thanks for the feedback!
AccuTracking Support
support(at)accutracking.com

m-one

Goes limp

Post by m-one » Mon Sep 03, 2007 2:56 am

Blackberry 7100i does same thing when it cannot get fix. The only way to get it to work is to close the application and re-start. Have verified this over the last week. As long as it can get a fix it stays active.

Guest

Post by Guest » Tue Sep 18, 2007 10:36 am

Experiencing same issue...

Any word, update, luck w/this?


Thanks in advance,

R Davis

ATSupport
AccuTracking Staff
Posts: 1818
Joined: Tue Jan 27, 2004 4:36 pm
Contact:

Post by ATSupport » Tue Sep 18, 2007 12:50 pm

Please email support asking for the new beta version.
AccuTracking Support
support(at)accutracking.com

wfakhry

No fix on BB8800

Post by wfakhry » Wed Sep 19, 2007 2:48 pm

I have the same problem in my BB8800, I contacted support,
first they sent beta version which did not work on BB8800.
then they said this version was not tested on BB8800. they will were suppose to get back to me with a new version.

Please if any one tested a new version on BB8800 and have luck . Please let me know.

ATSupport
AccuTracking Staff
Posts: 1818
Joined: Tue Jan 27, 2004 4:36 pm
Contact:

Post by ATSupport » Wed Sep 19, 2007 4:03 pm

I think the latest beta is v3.0.4 at wap.accutracking.com/bb/beta. Try that link from your BB.
AccuTracking Support
support(at)accutracking.com

ATSupport
AccuTracking Staff
Posts: 1818
Joined: Tue Jan 27, 2004 4:36 pm
Contact:

Post by ATSupport » Tue Oct 30, 2007 11:05 pm

Hi, the new version 3.0.5 for BlackBerry is available for download. It should fix the "losing fix" problem. Please uninstall the old version and install the new one.
AccuTracking Support
support(at)accutracking.com

Post Reply

Who is online

Users browsing this forum: Google [Bot] and 1 guest