One pin connector was bent, now broken, doesn't charge...

Discussions about AccuTracking software and web tracking.
Post Reply
AnExiledGod

One pin connector was bent, now broken, doesn't charge...

Post by AnExiledGod » Wed Jan 20, 2016 8:40 pm

So I bought a 306A model just a few days ago I noticed one of the pin connectors (bottom left) was bent, but it wasn't much so I bent it back a bit, I didn't want to hassle with returns, figured it'd be fine.

Stuck it in my car and drove around for a few hours. But when I got home, about 10 minutes away from my house I see the tracking stopped. I thought it might have just lost signal. I look under the dash (car is now off) and it's not flashing. I take it out, I see the pin that was bent, is now pushed in, it doesn't appear to be connected anymore as I can pull it out and push it in. So I assume it's not getting connected.

I turned the car back on for a bit, but didn't see lights, and my tracking didn't update with my new position.

I'm not sure if it's just not charging, or if it's dead dead.

This was my first use of it, it has a PTEL card. I JUST found out they're shutting down, and apparently the one I ordered on Amazon is no longer the new model, a new one was released for the same price...

So it stopped working after the first few hours of use, and if it did work, I'd need a new SIM card.

I know I probably should have returned it when I saw the pin was bent, but I figured it wouldn't be an issue if I bent it to match the others. I was very wrong.

I don't know if there is anything you guys can do, since I technically broke it myself by trying to fix it, but I thought I'd ask.

Can I return this for the other model you guys have now released on Amazon that is also $50? Or am I out of luck? Being out $50 isn't too bad, but I'd honestly hoped this would work, and I was a bit skeptical because I'd also heard it had a habit of beeping, which would be unacceptable once I installed it.

ATSupport
AccuTracking Staff
Posts: 1814
Joined: Tue Jan 27, 2004 4:36 pm
Contact:

Re: One pin connector was bent, now broken, doesn't charge..

Post by ATSupport » Thu Jan 21, 2016 7:19 pm

Hi, thanks for writing up. Don't worry, dad thing happens and we are very flexible on returns/replacments.
Just return it to Amazon for refund and get a new TK272/TK273 now that PTEL is out of business anyway.
Or if you like TK306A you can still return it for refund and buy a new one.

None of our 3 models of OBD trackers make any sound/beep/noise. The one you read about beeping was an old model in 2014.
Please feel free to contact us for more questions.
AccuTracking Support
support(at)accutracking.com

Post Reply

Who is online

Users browsing this forum: No registered users and 8 guests