Page 1 of 2

TK104 questions

Posted: Fri Aug 08, 2014 6:11 am
by Guest
Just started using TK104 yesterday. It appeared that the tracker quit sending at around
10:15 in the morning. Late afternoon when I checked there was more locations shown than before, however there was a 4 hr lapse of time when I knew the vehicle was in motion. Does the unit cache locations?

Re: TK104 questions

Posted: Fri Aug 08, 2014 8:28 am
by ATSupport
The unit is able to cache and send the data but it's not automatic. Manually you can use the following command to "save" and "load" data (from the manual):
15 Data logging
15.1 Auto logging:When the tracker device lost GSM signals or fall offline from GPRS,
tracker will log the tracking position and alerts automatically in the SD card on the basis
of the pre-set condition, when GSM signals get back, all the event alerts will be
auto-sent to the authorized numbers or monitoring platform (server), but the logged
tracking data should be loaded to the monitoring platform via SMS command.
15.2 Logging upon times: Send SMS: “save030s005n+password” to the tracker unit, it will
reply “save ok”, and will log the lat, long locations every 30 seconds for 5 times. (S:
second, m: minute; h: hour).
15.3 Multi-logging:Send SMS:”save030s***n+password” to tracker device, it will reply
“save ok”.
15.4 Logging Clearance: send SMS: “clear+password” to tracker device, it will reply “clear
ok”.
15.5 Logging Volume: Built-in flash 1MB (store about 16,000 positions); expanded volume
depends on the SD card inserted.
16 Data Load
16.1 Current date Load: Send SMS: “load+password” to tracker device, it will reply: “load
ok” if the device is working well under GPRS mode; if not, it will reply “load fail!
Please check gprs” that means device does not work under GPRS mode.
16.2 Specified date Load: Send SMS: “load+password+space+year month date” totracker
device, it will reply: “load ok” and load the tracking data to the monitoring platform
upon the valid time you choose. For Example: send SMS: “load123456 20110425” to
the tracker device, means to load the tracking data of 25th April 2011 to monitoring
platform.

Re: TK104 questions

Posted: Sat Aug 09, 2014 10:11 am
by Guest
I cannot get it to go into sleep mode. I have tried both time (sleep123456 time) and shock (sleep123456 shock) commands and nothing happens.

Re: TK104 questions

Posted: Sun Aug 10, 2014 4:26 am
by Guest
Also the tracker will sometimes update every 20 seconds when I have it set for 60 or 120 seconds.

Re: TK104 questions

Posted: Sun Aug 10, 2014 2:52 pm
by Guest
I also have short periods of time when it updates in 5 second intervals?????

Re: TK104 questions

Posted: Mon Aug 11, 2014 5:21 pm
by Guest
Problem solved. I reset the tracker with the begin command, then the sleep shock command and it's working like it should.

Re: TK104 questions

Posted: Mon Aug 11, 2014 5:24 pm
by Guest
I wish someone would write a set of instructions that the layman could understand and explain what all the technical stuff is.

Re: TK104 questions

Posted: Fri Aug 15, 2014 2:01 pm
by ATSupport
Guest wrote:I wish someone would write a set of instructions that the layman could understand and explain what all the technical stuff is.
The user's manual included in the package has the detailed instructions on the text commands.

Re: TK104 questions

Posted: Mon Aug 18, 2014 7:55 pm
by Guest
Everything has been working fine until today. The tracker just quit. It stopped tracking and would not respond to text messages. It had been in the same location in the vehicle for the past week. Previous check showed 75% battery. It stopped 3 hrs later and would not work until I plugged it into the charger 10 hrs. later. I tried all kinds of messages to it; check, begin, reset, nothing worked.

Re: TK104 questions

Posted: Mon Aug 18, 2014 8:03 pm
by ATSupport
Looks like it needs recharge again...

Re: TK104 questions

Posted: Sat Aug 23, 2014 6:01 am
by Guest
It happened again - the tracker just quit. It stopped at 13:33 in the afternoon and there was nothing until I turned it off and back on at 18:56. Battery was at 75%. The first time it happened I also turned it off and back on and plugged it into the charger but only for a few minutes because it was at 75% at that time also. I wanted to confirm that it was not a battery issue the first time by not recharging it - so what else would cause this?

Re: TK104 questions

Posted: Sat Aug 23, 2014 9:37 am
by ATSupport
It might be PTel coverage issue then. Please contact our support so we can send you a new H2O Wireless SIM card, which uses AT&T network.

Re: TK104 questions

Posted: Tue Aug 26, 2014 7:18 am
by Guest
Ok - so it quit again last night, so I am going to contact your support so you can send AT&T card, but I should have good coverage in my area with Ptel also. Even with poor coverage or reception shouldn't it start sending again after it has good reception?

Re: TK104 questions

Posted: Tue Aug 26, 2014 8:10 am
by ATSupport
Yes it should resume sending when coverage recovers. Can you please also email us your SIM card phone number so we can reconfigure the tracker via text messages. It might be just a configuration issue.

Re: TK104 questions

Posted: Sun Sep 14, 2014 1:00 pm
by Guest
What is the difference between the "reset" command and the "begin" command?