Speed

Discussions about AccuTracking software and web tracking.
Post Reply
Natola Concrete

Speed

Post by Natola Concrete » Thu Mar 08, 2012 11:18 am

We have three phones tracking. One of the phones is not displaying the speed. Is this something we have to turn on within the app on the phone?

ATSupport
AccuTracking Staff
Posts: 1826
Joined: Tue Jan 27, 2004 4:36 pm
Contact:

Re: Speed

Post by ATSupport » Thu Mar 08, 2012 1:40 pm

Make sure GPS is turned on on the phone. When GPS is off, the phone would try "Network Locations", which has no speed data.
AccuTracking Support
support(at)accutracking.com

Natola Concrete

Re: Speed

Post by Natola Concrete » Thu Mar 08, 2012 1:43 pm

The phone is tracking on the map, etc., but only the speed does not appear (for this phone only). The other two phones are mapping and showing speed just fine.

Natola

Re: Speed

Post by Natola » Thu Mar 08, 2012 1:44 pm

I re-read your response. I think what you are saying is, the phone will track, but unless the GPS is on, the speed will not show. Is that correct?

ATSupport
AccuTracking Staff
Posts: 1826
Joined: Tue Jan 27, 2004 4:36 pm
Contact:

Re: Speed

Post by ATSupport » Thu Mar 08, 2012 1:53 pm

Correct.
Natola wrote:I re-read your response. I think what you are saying is, the phone will track, but unless the GPS is on, the speed will not show. Is that correct?
AccuTracking Support
support(at)accutracking.com

Natola Concrete

Re: Speed

Post by Natola Concrete » Thu Mar 08, 2012 2:11 pm

OK - we will adjust the settings to match the other Huawei Ascend and let you know if we continue to have a problem.

Post Reply