Starter Kit and Data Corrupt

Post a reply


In an effort to prevent automatic submissions, we require that you complete the following challenge.
Smilies
:D :) :( :o :shock: :? 8) :lol: :x :P :oops: :cry: :evil: :twisted: :roll: :wink: :!: :?: :idea: :arrow: :| :mrgreen:

BBCode is ON
[img] is ON
[flash] is OFF
[url] is ON
Smilies are ON

Topic review
   

Expand view Topic review: Starter Kit and Data Corrupt

by 3rdPartyPhones » Sun Feb 12, 2006 10:50 pm

"lost"-

Still having problems? Emai me at phonesales (at) accutracking.com and I'll get you fixed up immediately.

by lost » Wed Feb 08, 2006 3:02 pm

Im not the original poster but had the same problem. Recieved the files in the email and followed instructions but I get a connection error in webjal.

Heres a cut and paste from my email trying to find and answer.
OK, did everything per instructions below. Everything went as described except for when I connected the phone to the pc. Windows (XP pro) started the hardware installation wizard (doesn't say that in instructions). Since nothing is mentioned in the instructions I hit "cancel". Started webjal, logged in, tried to connect to phone, I get a cannot connect error. Disconnected phone, reconnected, hardware wizard starts again, this time I let windows install the drivers. Same result, connection error. Tried removing in device manager and reinstalling, same result. I'm at a loss, what next?
Any ideas?

by 3rdPartyPhones » Tue Feb 07, 2006 10:23 pm

If you get the data corruption error, contact me at
phonesales (at) accutracking.com. I will send you the necessary files below.

Next, follow these instructions.

If you get the “data corruptâ€

by ATSupport » Tue Feb 07, 2006 1:17 pm

Please contact phonesales(at)accutracking.com

Starter Kit and Data Corrupt

by nymikeyd » Tue Feb 07, 2006 11:54 am

Just got starter kit, Phone sees gps but when sending data, It says Its corrupt..help

Top