Latest Android Version 7 - G1 not working

Post a reply


In an effort to prevent automatic submissions, we require that you complete the following challenge.
Smilies
:D :) :( :o :shock: :? 8) :lol: :x :P :oops: :cry: :evil: :twisted: :roll: :wink: :!: :?: :idea: :arrow: :| :mrgreen:

BBCode is ON
[img] is ON
[flash] is OFF
[url] is ON
Smilies are ON

Topic review
   

Expand view Topic review: Latest Android Version 7 - G1 not working

Re: Latest Android Version 7 - G1 not working

by ATSupport » Tue Jan 19, 2010 11:05 am

The latest version added battery saving logic, which is activated only when the "Send Interval" is 2 or more minutes. What's your interval setting?

Re: Latest Android Version 7 - G1 not working

by dalepa » Tue Jan 19, 2010 1:59 am

reinstalled the app and the data is flowing again... there must be an issue with the upgrade process, or maybe smart sending or auto interval has issues...

looks much better now after the reinstall
dalepa wrote:The latest version stops working shortly after a few data points...


Im re-installing and turning off and leaving the default setting (smart sending=off and auto interval=off )

It would be nice if yall used google maps to show the track on the phone itself and gave more status information.

Latest Android Version 7 - G1 not working

by dalepa » Tue Jan 19, 2010 1:44 am

The latest version stops working shortly after a few data points...


Im re-installing and turning off and leaving the default setting (smart sending=off and auto interval=off )

It would be nice if yall used google maps to show the track on the phone itself and gave more status information.

Top