Do you want to display the nonsecure items? Over and over?

Post a reply


In an effort to prevent automatic submissions, we require that you complete the following challenge.
Smilies
:D :) :( :o :shock: :? 8) :lol: :x :P :oops: :cry: :evil: :twisted: :roll: :wink: :!: :?: :idea: :arrow: :| :mrgreen:

BBCode is ON
[img] is ON
[flash] is OFF
[url] is ON
Smilies are ON

Topic review
   

Expand view Topic review: Do you want to display the nonsecure items? Over and over?

Re: Do you want to display the nonsecure items? Over and ov

by ATSupport » Mon Sep 27, 2010 11:30 pm

This is caused by Google maps api not supporting SSL. Not something we can easily work around. Time to switch to Firefox?

Re: Do you want to display the nonsecure items? Over and ov

by Mr. Tracker » Mon Sep 27, 2010 11:18 pm

Any fix for this? This is still an issue, just wondered if it was ever looked into more or forgotten about?

Thanks

Re: Do you want to display the nonsecure items? Over and over?

by ATSupport » Fri Feb 05, 2010 10:51 pm

Our investigation on this: Google maps API does NOT provide SSL interface so there's no easy way to resolve this yet. One temp solution: using Firefox.

P.S. The fix I said in the earlier post was about Bing maps, not Google maps.

Re: Do you want to display the nonsecure items? Over and over?

by ATSupport » Thu Feb 04, 2010 3:34 pm

Looking into this... will post back shortly.

Re: Do you want to display the nonsecure items? Over and over?

by Mr. Tracker » Thu Feb 04, 2010 2:43 pm

Its easy... Windows 7, and Internet Explorer 8

The manage units, account alerts etc all work fine. It is just when you load the tracking page. I have my defualts to use Google Maps. I have not tried Mapquest, or Microsoft setings in account details to see if when those maps are loaded if I get the same error.

The error reads as follows:

Do you want to view only the webpage content that was deleivered securely?

This webpage contains content that will not be delivered using a secure HTTPS connection, which could compromise the security of the entire webpage.
( Yes ) ( No )

Sorry, I forgot how to do a print screen thing... I used it like one time 8 years ago... :-)

Again, this is only when the google maps pages are loaded, eg Tracking Page, history, etc,

Re: Do you want to display the nonsecure items? Over and over?

by ATSupport » Thu Feb 04, 2010 10:45 am

Can you please email our support the details to reproduce this:
The URL of the page that gives the warning; A screen shot with the browser address bar would be even better. Your IE version?

Re: Do you want to display the nonsecure items? Over and over?

by Mr. Tracker » Thu Feb 04, 2010 8:03 am

I can confirm that this is still an issue. I am using windows 7.

I would rather NOT allow both unsecure and secure through security permissions in Internet explorer since this effects ALL web sites.

Is there a fix for this from Accutracking? If you add the website to a "trusted" websites list would this fix the issue? it is kinda annoying to load a new map and click on No all the time but I also understadn that the actual map data comes from Google directly and hence it is not sent under the HTTPS stream.

Re: Do you want to display the nonsecure items? Over and over?

by ATSupport » Tue Oct 06, 2009 8:41 pm

Eric's solution would also work but we just fixed it and you don't need change browser settings. It was due to a recent change to the map code. Thanks for the feedback!

Re: Do you want to display the nonsecure items? Over and over?

by hutch109 » Tue Oct 06, 2009 10:46 am

Tools

Options

Security

Custom Level

Display MIXED CONTENT (1/2 way down...)

Change from ASK, to ALWAYS.

Eric

Re: Do you want to display the nonsecure items? Over and over?

by ATSupport » Tue Oct 06, 2009 8:44 am

Can you please paste me the URL? (white out the tracker ID from the URL).

Do you want to display the nonsecure items? Over and over?

by GregL » Tue Oct 06, 2009 8:38 am

Every time I click a to a new map, I constantly get the Security Information pop up window now. Over and over and over again.
This page contains both secure and nonsecure items.

Do you want to display the nonsecure items?
It seems that this started when the maps became "bing" maps. Is there some resolution to this within your site so that users don't have to change the security setting in Internet Explorer? I don't get this in Firefox, but most of our clients probably use Internet Explorer. I don't want them to get frustrated by seeing this message over and over.

Can you resolve this issue?

Top